CRAN Package Check Results for Package rgbif

Last updated on 2014-04-19 11:48:57.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.6.0 5.61 54.23 59.84 OK
r-devel-linux-x86_64-debian-gcc 0.6.0 5.09 54.64 59.72 OK
r-devel-linux-x86_64-fedora-clang 0.6.0 124.01 OK
r-devel-linux-x86_64-fedora-gcc 0.6.0 115.03 OK
r-devel-macosx-x86_64-clang 0.6.0 105.23 OK
r-devel-macosx-x86_64-gcc 0.5.0 ERROR
r-devel-windows-ix86+x86_64 0.6.0 17.00 80.00 97.00 OK
r-patched-linux-x86_64 0.6.0 5.10 54.24 59.35 OK
r-patched-solaris-sparc 0.6.0 623.30 OK
r-patched-solaris-x86 0.6.0 164.90 OK
r-release-linux-ix86 0.5.0 9.00 88.00 97.00 OK
r-release-linux-x86_64 0.6.0 5.31 55.36 60.67 OK
r-release-macosx-x86_64 0.5.0 OK
r-release-windows-ix86+x86_64 0.6.0 22.00 80.00 102.00 OK
r-oldrel-windows-ix86+x86_64 0.6.0 18.00 86.00 104.00 OK

Check Details

Version: 0.5.0
Check: package dependencies
Result: ERROR
    Packages required but not available: ‘XML’ ‘ggplot2’ ‘maptools’
    
    See the information on DESCRIPTION files in the chapter ‘Creating R
    packages’ of the ‘Writing R Extensions’ manual.
Flavor: r-devel-macosx-x86_64-gcc