CRAN Package Check Results for Package robustbase

Last updated on 2015-05-27 11:49:33.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.92-3 13.42 122.85 136.28 OK
r-devel-linux-x86_64-debian-gcc 0.92-3 13.54 122.08 135.62 OK
r-devel-linux-x86_64-fedora-clang 0.92-3 267.87 OK
r-devel-linux-x86_64-fedora-gcc 0.92-3 258.71 OK
r-devel-osx-x86_64-clang 0.92-3 225.86 OK
r-devel-windows-ix86+x86_64 0.92-3 44.00 276.00 320.00 OK
r-patched-linux-x86_64 0.92-3 13.50 122.26 135.75 OK
r-patched-solaris-sparc 0.92-3 1709.70 OK
r-patched-solaris-x86 0.92-3 329.10 OK
r-release-linux-x86_64 0.92-3 14.09 123.60 137.69 OK
r-release-osx-x86_64-mavericks 0.92-3 OK
r-release-osx-x86_64-snowleopard 0.92-3 WARN
r-release-windows-ix86+x86_64 0.92-3 44.00 281.00 325.00 OK
r-oldrel-windows-ix86+x86_64 0.92-3 44.00 288.00 332.00 OK

Memtest notes: valgrind

Check Details

Version: 0.92-3
Check: package dependencies
Result: NOTE
    Packages suggested but not available for checking: ‘ggplot2’ ‘GGally’
Flavor: r-release-osx-x86_64-snowleopard

Version: 0.92-3
Check: Rd cross-references
Result: WARN
    package ‘Matrix’ exists but was not installed under R >= 2.10.0 so xrefs cannot be checked
    Packages unavailable to check Rd xrefs: ‘quantreg’, ‘Hmisc’
Flavor: r-release-osx-x86_64-snowleopard