CRAN Package Check Results for Package rvertnet

Last updated on 2015-04-19 17:48:49.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.2.2 1.38 18.54 19.91 OK
r-devel-linux-x86_64-debian-gcc 0.2.2 1.30 17.94 19.24 OK
r-devel-linux-x86_64-fedora-clang 0.2.2 45.30 OK
r-devel-linux-x86_64-fedora-gcc 0.2.2 37.28 OK
r-devel-osx-x86_64-clang 0.2.2 38.27 OK
r-devel-windows-ix86+x86_64 0.2.2 8.00 42.00 50.00 OK
r-patched-linux-x86_64 0.2.2 1.34 18.28 19.61 OK
r-patched-solaris-sparc 0.2.2 252.10 OK
r-patched-solaris-x86 0.2.2 53.20 OK
r-release-linux-x86_64 0.2.2 1.26 16.32 17.58 OK
r-release-osx-x86_64-mavericks 0.2.2 OK
r-release-osx-x86_64-snowleopard 0.2.2 ERROR
r-release-windows-ix86+x86_64 0.2.2 4.00 26.00 30.00 OK
r-oldrel-windows-ix86+x86_64 0.2.2 13.00 69.00 82.00 OK

Check Details

Version: 0.2.2
Check: package dependencies
Result: ERROR
    Package required but not available: ‘ggplot2’
    
    Package suggested but not available for checking: ‘knitr’
    
    VignetteBuilder package required for checking but installed: ‘knitr’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-release-osx-x86_64-snowleopard