CRAN Package Check Results for Package splitstackshape

Last updated on 2014-11-26 05:47:58.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.4.2 1.47 21.51 22.98 OK
r-devel-linux-x86_64-debian-gcc 1.4.2 1.40 21.02 22.42 OK
r-devel-linux-x86_64-fedora-clang 1.4.2 49.69 OK
r-devel-linux-x86_64-fedora-gcc 1.4.2 46.35 OK
r-devel-osx-x86_64-clang 1.4.2 48.56 OK
r-devel-windows-ix86+x86_64 1.4.2 5.00 32.00 37.00 OK
r-patched-linux-x86_64 1.4.2 1.49 21.46 22.95 OK
r-patched-solaris-sparc 1.4.2 248.20 OK
r-patched-solaris-x86 1.4.2 62.70 OK
r-release-linux-ix86 1.4.2 1.83 27.61 29.44 OK
r-release-linux-x86_64 1.4.2 1.44 21.42 22.86 OK
r-release-osx-x86_64-mavericks 1.4.2 OK
r-release-osx-x86_64-snowleopard 1.4.2 ERROR
r-release-windows-ix86+x86_64 1.4.2 5.00 37.00 42.00 OK
r-oldrel-windows-ix86+x86_64 1.4.2 6.00 36.00 42.00 OK

Check Details

Version: 1.4.2
Check: package dependencies
Result: ERROR
    Package required and available but unsuitable version: ‘data.table’
    
    See the information on DESCRIPTION files in the chapter ‘Creating R
    packages’ of the ‘Writing R Extensions’ manual.
Flavor: r-release-osx-x86_64-snowleopard