CRAN Package Check Results for Package stacomiR

Last updated on 2018-10-22 05:50:08 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.5.4.0 24.42 304.28 328.70 OK
r-devel-linux-x86_64-debian-gcc 0.5.4.0 21.13 236.76 257.89 OK
r-devel-linux-x86_64-fedora-clang 0.5.4.0 385.42 WARN
r-devel-linux-x86_64-fedora-gcc 0.5.4.0 378.00 WARN
r-devel-windows-ix86+x86_64 0.5.4.0 59.00 433.00 492.00 OK
r-patched-linux-x86_64 0.5.4.0 22.55 262.66 285.21 OK
r-patched-solaris-x86 0.5.4.0 535.30 WARN
r-release-linux-x86_64 0.5.4.0 1.12 2.02 3.14 ERROR
r-release-windows-ix86+x86_64 0.5.4.0 60.00 380.00 440.00 OK
r-release-osx-x86_64 0.5.4.0 ERROR
r-oldrel-windows-ix86+x86_64 0.5.3.1 30.00 303.00 333.00 OK
r-oldrel-osx-x86_64 0.5.4.0 ERROR

Check Details

Version: 0.5.4.0
Check: data for non-ASCII characters
Result: NOTE
     Note: found 40588 marked UTF-8 strings
Flavors: r-devel-linux-x86_64-fedora-clang, r-devel-linux-x86_64-fedora-gcc, r-patched-solaris-x86

Version: 0.5.4.0
Check: re-building of vignette outputs
Result: WARN
    Error in re-building vignettes:
     ...
    Quitting from lines 281-303 (stacomir.Rmd)
    Error: processing vignette 'stacomir.Rmd' failed with diagnostics:
    sum(datasub$value, na.rm = TRUE) and sum(datasub2$value, na.rm = TRUE) are not equal:
     Mean relative difference: 0.000996791
    Execution halted
Flavors: r-devel-linux-x86_64-fedora-clang, r-devel-linux-x86_64-fedora-gcc

Version: 0.5.4.0
Check: re-building of vignette outputs
Result: WARN
    Error in re-building vignettes:
     ...
    Warning in engine$weave(file, quiet = quiet, encoding = enc) :
     Pandoc (>= 1.12.3) and/or pandoc-citeproc not available. Falling back to R Markdown v1.
    Quitting from lines 281-303 (stacomir.Rmd)
    Error: processing vignette 'stacomir.Rmd' failed with diagnostics:
    sum(datasub$value, na.rm = TRUE) and sum(datasub2$value, na.rm = TRUE) are not equal:
     Mean relative difference: 0.000996791
    Execution halted
Flavor: r-patched-solaris-x86

Version: 0.5.4.0
Check: package dependencies
Result: ERROR
    Package required but not available: ‘Hmisc’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-release-linux-x86_64

Version: 0.5.4.0
Check: package dependencies
Result: ERROR
    Packages required but not available: ‘gWidgetsRGtk2’ ‘RGtk2’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavors: r-release-osx-x86_64, r-oldrel-osx-x86_64