CRAN Package Check Results for Package structSSI

Last updated on 2014-04-21 17:48:02.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.0.5 5.85 59.19 65.04 ERROR
r-devel-linux-x86_64-debian-gcc 1.0.5 5.70 78.79 84.50 OK
r-devel-linux-x86_64-fedora-clang 1.0.5 207.10 OK
r-devel-linux-x86_64-fedora-gcc 1.0.5 198.20 OK
r-devel-osx-x86_64-clang 1.0.5 159.48 OK
r-devel-osx-x86_64-gcc 1.0.5 ERROR
r-devel-windows-ix86+x86_64 1.0.5 15.00 109.00 124.00 OK
r-patched-linux-x86_64 1.0.5 6.00 78.94 84.95 OK
r-patched-solaris-sparc 1.0.5 1059.20 OK
r-patched-solaris-x86 1.0.5 274.30 OK
r-release-linux-x86_64 1.0.5 5.82 77.66 83.48 OK
r-release-osx-x86_64-mavericks 1.0.5 ERROR
r-release-osx-x86_64-snowleopard 1.0.5 ERROR
r-release-windows-ix86+x86_64 1.0.5 20.00 121.00 141.00 OK
r-oldrel-windows-ix86+x86_64 1.0.5 14.00 103.00 117.00 OK

Check Details

Version: 1.0.5
Check: package dependencies
Result: NOTE
    Package suggested but not available for checking: ‘phyloseq’
Flavor: r-devel-linux-x86_64-debian-clang

Version: 1.0.5
Check: examples
Result: ERROR
    Running examples in ‘structSSI-Ex.R’ failed
    The error most likely occurred in:
    
    > ### Name: treePValues
    > ### Title: Create tree of p-values for phyloseq data
    > ### Aliases: treePValues
    >
    > ### ** Examples
    >
    > ## Load data from the phyloseq package
    > library('igraph')
    > library('ape')
    
    Attaching package: ‘ape’
    
    The following object is masked from ‘package:igraph’:
    
     edges
    
    > library('phyloseq')
    Error in library("phyloseq") : there is no package called ‘phyloseq’
    Execution halted
Flavor: r-devel-linux-x86_64-debian-clang

Version: 1.0.5
Check: package dependencies
Result: ERROR
    Packages required but not available:
     ‘multtest’ ‘igraph’ ‘Rgraphviz’ ‘graph’
    
    Package suggested but not available for checking: ‘phyloseq’
    
    See the information on DESCRIPTION files in the chapter ‘Creating R
    packages’ of the ‘Writing R Extensions’ manual.
Flavor: r-devel-osx-x86_64-gcc

Version: 1.0.5
Check: package dependencies
Result: ERROR
    Packages required but not available: ‘multtest’ ‘Rgraphviz’ ‘graph’
    
    Package suggested but not available for checking: ‘phyloseq’
    
    See the information on DESCRIPTION files in the chapter ‘Creating R
    packages’ of the ‘Writing R Extensions’ manual.
Flavors: r-release-osx-x86_64-mavericks, r-release-osx-x86_64-snowleopard