CRAN Package Check Results for Package tabplotd3

Last updated on 2015-04-26 19:47:34.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.3.3 1.22 14.24 15.46 OK
r-devel-linux-x86_64-debian-gcc 0.3.3 1.16 13.86 15.02 OK
r-devel-linux-x86_64-fedora-clang 0.3.3 32.97 OK
r-devel-linux-x86_64-fedora-gcc 0.3.3 29.94 OK
r-devel-osx-x86_64-clang 0.3.3 33.93 OK
r-devel-windows-ix86+x86_64 0.3.3 5.00 24.00 29.00 OK
r-patched-linux-x86_64 0.3.3 1.11 14.21 15.32 OK
r-patched-solaris-sparc 0.3.3 201.10 OK
r-patched-solaris-x86 0.3.3 48.00 OK
r-release-linux-x86_64 0.3.3 1.16 13.97 15.13 OK
r-release-osx-x86_64-mavericks 0.3.3 OK
r-release-osx-x86_64-snowleopard 0.3.3 ERROR
r-release-windows-ix86+x86_64 0.3.3 5.00 25.00 30.00 OK
r-oldrel-windows-ix86+x86_64 0.3.3 6.00 35.00 41.00 OK

Check Details

Version: 0.3.3
Check: package dependencies
Result: ERROR
    Package required but not available: ‘tabplot’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-release-osx-x86_64-snowleopard