CRAN Package Check Results for Package tm.plugin.alceste

Last updated on 2015-03-31 08:51:43.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.1 0.55 8.95 9.50 OK
r-devel-linux-x86_64-debian-gcc 1.1 0.64 8.74 9.38 OK
r-devel-linux-x86_64-fedora-clang 1.1 19.08 OK
r-devel-linux-x86_64-fedora-gcc 1.1 17.17 OK
r-devel-osx-x86_64-clang 1.1 24.31 OK
r-prerel-windows-ix86+x86_64 1.1 3.00 17.00 20.00 OK
r-prerel-linux-x86_64 1.1 0.56 8.56 9.13 OK
r-prerel-solaris-sparc 1.1 115.80 OK
r-prerel-solaris-x86 1.1 26.00 OK
r-release-linux-x86_64 1.1 0.72 10.43 11.15 OK
r-release-osx-x86_64-mavericks 1.1 OK
r-release-osx-x86_64-snowleopard 1.1 OK
r-release-windows-ix86+x86_64 1.1 3.00 20.00 23.00 OK
r-oldrel-windows-ix86+x86_64 1.1 1.00 1.00 2.00 ERROR

Check Details

Version: 1.1
Check: package dependencies
Result: ERROR
    Package required and available but unsuitable version: 'tm'
    
    See the information on DESCRIPTION files in the chapter 'Creating R
    packages' of the 'Writing R Extensions' manual.
Flavor: r-oldrel-windows-ix86+x86_64