CRAN Package Check Results for Package tm.plugin.europresse

Last updated on 2014-09-03 03:50:41.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.1 1.24 15.98 17.22 OK
r-devel-linux-x86_64-debian-gcc 1.1 1.17 15.20 16.38 OK
r-devel-linux-x86_64-fedora-clang 1.1 34.08 OK
r-devel-linux-x86_64-fedora-gcc 1.1 32.21 OK
r-devel-osx-x86_64-clang 1.1 31.45 OK
r-devel-windows-ix86+x86_64 1.1 4.00 28.00 32.00 OK
r-patched-linux-x86_64 1.1 1.22 16.14 17.36 OK
r-patched-solaris-sparc 1.1 197.40 OK
r-patched-solaris-x86 1.1 48.80 OK
r-release-linux-ix86 1.1 1.56 21.85 23.42 OK
r-release-linux-x86_64 1.1 1.22 15.99 17.21 OK
r-release-osx-x86_64-mavericks 1.1 OK
r-release-osx-x86_64-snowleopard 1.1 OK
r-release-windows-ix86+x86_64 1.1 4.00 30.00 34.00 OK
r-oldrel-windows-ix86+x86_64 1.1 1.00 1.00 2.00 ERROR

Check Details

Version: 1.1
Check: package dependencies
Result: ERROR
    Package required and available but unsuitable version: 'tm'
    
    See the information on DESCRIPTION files in the chapter 'Creating R
    packages' of the 'Writing R Extensions' manual.
Flavor: r-oldrel-windows-ix86+x86_64