CRAN Package Check Results for Package twitteR

Last updated on 2015-05-29 19:48:01.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.1.8 1.84 20.00 21.84 OK
r-devel-linux-x86_64-debian-gcc 1.1.8 1.75 19.47 21.22 OK
r-devel-linux-x86_64-fedora-clang 1.1.8 43.36 OK
r-devel-linux-x86_64-fedora-gcc 1.1.8 39.42 OK
r-devel-osx-x86_64-clang 1.1.8 40.11 OK
r-devel-windows-ix86+x86_64 1.1.8 6.00 32.00 38.00 OK
r-patched-linux-x86_64 1.1.8 1.77 19.83 21.60 OK
r-release-linux-x86_64 1.1.8 1.78 19.41 21.20 OK
r-release-osx-x86_64-mavericks 1.1.8 OK
r-release-osx-x86_64-snowleopard 1.1.8 ERROR
r-release-windows-ix86+x86_64 1.1.8 7.00 30.00 37.00 OK
r-oldrel-windows-ix86+x86_64 1.1.8 8.00 44.00 52.00 OK

Check Details

Version: 1.1.8
Check: package dependencies
Result: ERROR
    Package required and available but unsuitable version: ‘httr’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-release-osx-x86_64-snowleopard