CRAN Package Check Results for Package useful

Last updated on 2014-04-18 01:47:56.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.1.8 2.18 32.26 34.44 OK
r-devel-linux-x86_64-debian-gcc 1.1.8 2.10 32.95 35.05 OK
r-devel-linux-x86_64-fedora-clang 1.1.8 70.13 OK
r-devel-linux-x86_64-fedora-gcc 1.1.8 67.36 OK
r-devel-macosx-x86_64-clang 1.1.8 69.83 OK
r-devel-macosx-x86_64-gcc 1.1.8 ERROR
r-devel-windows-ix86+x86_64 1.1.8 6.00 55.00 61.00 OK
r-patched-linux-x86_64 1.1.8 2.20 32.97 35.16 OK
r-patched-solaris-sparc 1.1.8 387.80 OK
r-patched-solaris-x86 1.1.8 88.80 OK
r-release-linux-ix86 1.1.8 5.00 58.00 63.00 OK
r-release-linux-x86_64 1.1.8 2.26 32.76 35.02 OK
r-release-macosx-x86_64 1.1.8 OK
r-release-windows-ix86+x86_64 1.1.8 8.00 53.00 61.00 OK
r-oldrel-windows-ix86+x86_64 1.1.8 8.00 57.00 65.00 OK

Check Details

Version: 1.1.8
Check: package dependencies
Result: ERROR
    Packages required but not available: ‘ggplot2’ ‘scales’
    
    See the information on DESCRIPTION files in the chapter ‘Creating R
    packages’ of the ‘Writing R Extensions’ manual.
Flavor: r-devel-macosx-x86_64-gcc