CRAN Package Check Results for Package vimcom

Last updated on 2014-04-23 07:55:11.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.9-93 1.94 11.77 13.72 OK
r-devel-linux-x86_64-debian-gcc 0.9-93 2.13 11.82 13.96 OK
r-devel-linux-x86_64-fedora-clang 0.9-93 24.18 OK
r-devel-linux-x86_64-fedora-gcc 0.9-93 23.89 OK
r-devel-osx-x86_64-clang 0.9-93 30.00 OK
r-devel-osx-x86_64-gcc 0.9-93 NOTE
r-devel-windows-ix86+x86_64 0.9-93 11.00 22.00 33.00 OK
r-patched-linux-x86_64 0.9-93 2.14 11.90 14.04 OK
r-patched-solaris-sparc 0.9-93 141.60 OK
r-patched-solaris-x86 0.9-93 36.30 OK
r-release-linux-ix86 0.9-93 5.00 25.00 30.00 OK
r-release-linux-x86_64 0.9-93 2.11 12.00 14.11 OK
r-release-osx-x86_64-mavericks 0.9-93 WARN
r-release-osx-x86_64-snowleopard 0.9-93 OK
r-release-windows-ix86+x86_64 0.9-93 11.00 24.00 35.00 OK
r-oldrel-windows-ix86+x86_64 0.9-93 12.00 24.00 36.00 OK

Check Details

Version: 0.9-93
Check: package dependencies
Result: NOTE
    Package suggested but not available for checking: ‘knitr’
Flavor: r-devel-osx-x86_64-gcc

Version: 0.9-93
Check: R code for possible problems
Result: NOTE
    vim.interlace.rmd: no visible global function definition for ‘knit’
    vim.interlace.rrst: no visible global function definition for
     ‘knit2pdf’
Flavor: r-devel-osx-x86_64-gcc

Version: 0.9-93
Check: PDF version of manual
Result: WARNING
    LaTeX errors when creating PDF version.
    This typically indicates Rd problems.
    LaTeX errors found:
    ! LaTeX Error: File `upquote.sty' not found.
    
    Type X to quit or <RETURN> to proceed,
    or enter new name. (Default extension: sty)
    
    6b97f8d5/Rd2.tex:8: ==> Fatal error occurred, no output PDF file produced!
Flavor: r-release-osx-x86_64-mavericks