CRAN Package Check Results for Package wppExplorer

Last updated on 2015-05-27 06:47:04.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.6-1 1.68 24.40 26.08 OK
r-devel-linux-x86_64-debian-gcc 1.6-1 1.66 23.41 25.06 OK
r-devel-linux-x86_64-fedora-clang 1.6-1 50.70 OK
r-devel-linux-x86_64-fedora-gcc 1.6-1 49.33 OK
r-devel-osx-x86_64-clang 1.6-1 54.65 OK
r-devel-windows-ix86+x86_64 1.6-1 9.00 43.00 52.00 OK
r-patched-linux-x86_64 1.6-1 2.17 23.64 25.80 OK
r-patched-solaris-sparc 1.6-1 318.90 OK
r-patched-solaris-x86 1.6-1 73.10 OK
r-release-linux-x86_64 1.6-1 2.22 24.41 26.63 OK
r-release-osx-x86_64-mavericks 1.6-1 OK
r-release-osx-x86_64-snowleopard 1.6-1 ERROR
r-release-windows-ix86+x86_64 1.6-1 8.00 42.00 50.00 OK
r-oldrel-windows-ix86+x86_64 1.6-1 17.00 99.00 116.00 OK

Check Details

Version: 1.6-1
Check: package dependencies
Result: ERROR
    Packages required but not available: ‘Hmisc’ ‘ggplot2’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-release-osx-x86_64-snowleopard