AnthropMMD

pipeline status coverage report

Installation of the R package AnthropMMD using devtools

Install prerequisites

Make sure that R >= 3.5.0 is installed. Then:

  1. Install devtools by typing the following command line into the R console:

    install.packages("devtools")
  2. Install build environment:

Install AnthropMMD

Run the following commands in R:

library(devtools)
install_git('https://gitlab.com/f.santos/anthropmmd.git')

Run AnthropMMD

To start the graphical interface, run the following commands into the R console:

library(AnthropMMD)
start_mmd()

Installation of AnthropMMD from CRAN

The latest stable version of AnthropMMD is also available on CRAN, and can be installed by typing the following command line into the R console:

install.packages("AnthropMMD", dep = TRUE)

Citing AnthropMMD

To cite the package in a scientific article, citation information can be found by typing:

citation("AnthropMMD")

into the R console.