Package ‘FourierDescriptors’ was removed from the CRAN repository.

Formerly available versions can be obtained from the archive.

Archived on 2012-10-03: it had check WARNINGs after a ggplot2 update. These WARNINGs were not fixed even after reminders.