GLSME: Generalized Least Squares with Measurement Error

Performs linear regression with correlated predictors, responses and correlated measurement errors in predictors and responses, correcting for biased caused by these.

Version: 1.0.3
Depends: R (≥ 2.9.1), mvtnorm, corpcor
Suggests: ape, mvSLOUCH, ouch
Published: 2015-07-20
Author: Krzysztof Bartoszek
Maintainer: Krzysztof Bartoszek <bartoszekkj at>
License: GPL-2 | GPL-3 | file LICENCE [expanded from: GPL (≥ 2) | file LICENCE]
NeedsCompilation: no
Citation: GLSME citation info
CRAN checks: GLSME results


Reference manual: GLSME.pdf
Package source: GLSME_1.0.3.tar.gz
Windows binaries: r-devel:, r-release:, r-oldrel:
OS X Snow Leopard binaries: r-release: GLSME_1.0.3.tgz, r-oldrel: GLSME_1.0.2.tgz
OS X Mavericks binaries: r-release: GLSME_1.0.3.tgz
Old sources: GLSME archive