bbmle: Tools for general maximum likelihood estimation

Methods and functions for fitting maximum likelihood models in R. This package modifies and extends the mle classes in the stats4 package.

Version: 1.0.17
Depends: R (≥ 3.0.0), stats4, methods
Imports: stats, numDeriv, lattice, MASS
Suggests: emdbook, rms, ggplot2, RUnit, MuMIn, AICcmodavg, Hmisc, optimx (≥ 2013.8.6), knitr, testthat
Published: 2014-05-27
Author: Ben Bolker, R Development Core Team
Maintainer: Ben Bolker <bolker at mcmaster.ca>
License: GPL-2 | GPL-3 [expanded from: GPL]
NeedsCompilation: no
Materials: NEWS
CRAN checks: bbmle results

Downloads:

Reference manual: bbmle.pdf
Vignettes: Examples for enhanced mle code
quasi: notes on quasi-likelihood/qAIC analysis inR
Package source: bbmle_1.0.17.tar.gz
Windows binaries: r-devel: bbmle_1.0.17.zip, r-release: bbmle_1.0.17.zip, r-oldrel: bbmle_1.0.17.zip
OS X Snow Leopard binaries: r-release: bbmle_1.0.17.tgz, r-oldrel: bbmle_1.0.17.tgz
OS X Mavericks binaries: r-release: bbmle_1.0.17.tgz
Old sources: bbmle archive

Reverse dependencies:

Reverse depends: frair, metamisc, metaplus, sads
Reverse imports: emdbook, Luminescence
Reverse suggests: copula, primer, R2admb, SEERaBomb