CRAN Package Check Results for Package maGUI

Last updated on 2020-08-13 01:55:12 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-windows-ix86+x86_64 2.4 14.00 6.00 20.00 ERROR
r-release-macos-x86_64 2.4 ERROR
r-release-windows-ix86+x86_64 2.4 16.00 6.00 22.00 ERROR
r-oldrel-macos-x86_64 2.4 ERROR
r-oldrel-windows-ix86+x86_64 2.4 9.00 7.00 16.00 ERROR

Check Details

Version: 2.4
Check: whether package can be installed
Result: ERROR
    Installation failed.
Flavors: r-devel-windows-ix86+x86_64, r-release-windows-ix86+x86_64, r-oldrel-windows-ix86+x86_64

Version: 2.4
Check: package dependencies
Result: ERROR
    Packages required but not available:
     'GEOmetadb', 'KEGGREST', 'KEGGgraph', 'pdInfoBuilder', 'lumi',
     'simpleaffy', 'ssize'
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-release-macos-x86_64

Version: 2.4
Check: package dependencies
Result: ERROR
    Packages required but not available:
     'gWidgets2RGtk2', 'WGCNA', 'lumi', 'GO.db'
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-oldrel-macos-x86_64