CRAN Package Check Results for Package plfMA

Last updated on 2019-05-24 19:47:52 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.0.4 9.90 68.94 78.84 OK
r-devel-linux-x86_64-debian-gcc 1.0.4 7.47 57.83 65.30 OK
r-devel-linux-x86_64-fedora-clang 1.0.4 99.53 OK
r-devel-linux-x86_64-fedora-gcc 1.0.4 95.44 OK
r-devel-windows-ix86+x86_64 1.0.4 14.00 106.00 120.00 OK
r-patched-linux-x86_64 1.0.4 OK
r-patched-solaris-x86 1.0.4 148.00 OK
r-release-linux-x86_64 1.0.4 9.79 70.82 80.61 OK
r-release-windows-ix86+x86_64 1.0.4 21.00 76.00 97.00 OK
r-release-osx-x86_64 1.0.4 ERROR
r-oldrel-windows-ix86+x86_64 1.0.4 11.00 68.00 79.00 OK
r-oldrel-osx-x86_64 1.0.4 ERROR

Check Details

Version: 1.0.4
Check: package dependencies
Result: ERROR
    Packages required but not available:
     'limma', 'RGtk2', 'gWidgetsRGtk2', 'cairoDevice'
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-release-osx-x86_64

Version: 1.0.4
Check: package dependencies
Result: ERROR
    Packages required but not available: ‘RGtk2’ ‘gWidgetsRGtk2’ ‘cairoDevice’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-oldrel-osx-x86_64