CRAN Package Check Results for Package spp

Last updated on 2019-08-22 13:46:26 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.16.0 23.47 43.86 67.33 OK
r-devel-linux-x86_64-debian-gcc 1.16.0 19.17 34.76 53.93 OK
r-devel-linux-x86_64-fedora-clang 1.16.0 90.24 OK
r-devel-linux-x86_64-fedora-gcc 1.16.0 94.70 OK
r-patched-linux-x86_64 1.16.0 20.29 43.61 63.90 OK
r-patched-solaris-x86 1.16.0 108.20 OK
r-release-linux-x86_64 1.16.0 18.56 44.74 63.30 OK
r-release-osx-x86_64 1.16.0 ERROR
r-oldrel-osx-x86_64 1.16.0 ERROR

Additional issues

rchk

Check Details

Version: 1.16.0
Check: package dependencies
Result: ERROR
    Package required but not available: ‘Rsamtools’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavors: r-release-osx-x86_64, r-oldrel-osx-x86_64