Package ‘CorrectOverloadedPeaks’ was removed from the CRAN repository.

Formerly available versions can be obtained from the archive.

Archived on 2019-06-02 as requires non-portable package.