ggpath: Robust Image Rendering Support for 'ggplot2'

A 'ggplot2' extension that enables robust image grobs in panels and theme elements.

Version: 1.0.0
Depends: R (≥ 3.5.0)
Imports: cachem (≥ 1.0.0), cli (≥ 3.0.0), ggplot2 (≥ 3.3.0), grid, magick (≥ 2.7.3), memoise (≥ 2.0.0), rappdirs (≥ 0.3.0), rlang (≥ 0.4.11)
Suggests: covr (≥ 3.5.1), rsvg (≥ 2.0), testthat (≥ 3.0.0), vdiffr (≥ 1.0.2)
Published: 2022-09-06
Author: Sebastian Carl [aut, cre, cph]
Maintainer: Sebastian Carl <mrcaseb at gmail.com>
BugReports: https://github.com/mrcaseb/ggpath/issues
License: MIT + file LICENSE
URL: https://github.com/mrcaseb/ggpath, https://mrcaseb.github.io/ggpath/
NeedsCompilation: no
Materials: README NEWS
CRAN checks: ggpath results

Documentation:

Reference manual: ggpath.pdf

Downloads:

Package source: ggpath_1.0.0.tar.gz
Windows binaries: r-devel: ggpath_1.0.0.zip, r-release: ggpath_1.0.0.zip, r-oldrel: ggpath_1.0.0.zip
macOS binaries: r-release (arm64): ggpath_1.0.0.tgz, r-oldrel (arm64): ggpath_1.0.0.tgz, r-release (x86_64): ggpath_1.0.0.tgz, r-oldrel (x86_64): ggpath_1.0.0.tgz

Reverse dependencies:

Reverse imports: survivoR

Linking:

Please use the canonical form https://CRAN.R-project.org/package=ggpath to link to this page.